Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Flickering Issues with Dynasty Warriors 5
#1
When some cutscenes play, Dynasty Warriors 5 has horrible screen flickering. I turned frame limiting off, but then the game goes stupidly fast (around 500FPS).

Windows 10 Pro
NVIDIA GeForce GTX 1070
16GB RAM
3.5 GHZ

I can't find the enable NVIDIA Hack option.
Reply

Sponsored links

#2
I still keep on getting the flickering, even though I did all recommended settings.
Reply
#3
You didn't tell us what your PCSX2 version is or your GSdx settings. Wink
Also, why would you disable frame limiting? - are you saying that it resolved the issue?
Reply
#4
If you mean FMVs instead of cutscenes, this has been fixed since PCSX2 v1.4.0. You just need to use a recent PCSX2 v1.5.0 development build. Wink
Reply
#5
(02-20-2018, 08:42 PM)FlatOut Wrote: If you mean FMVs instead of cutscenes, this has been fixed since PCSX2 v1.4.0. You just need to use a recent PCSX2 v1.5.0 development build. Wink

I have 1.5.0 2286, but I still get flickering.

GSD 10
Adapter: Default
Renderer: D3D11 (Hardware)
Interlacing: Bob tff (Without it the game shakes)
Internal Resolution: 2x Native (Also needed for shakes)
Texture: Bilinear (PS2)
Anisotropic Filtering: Off
CRC Hack: Full
Enable HW Hacks on (In Configure Hacks, all settings are default)
Reply
#6
Did you turn off Large Framebuffer?
Reply
#7
(02-20-2018, 10:06 PM)FlatOut Wrote: Did you turn off Large Framebuffer?

Where is that?
Reply
#8
(02-20-2018, 10:14 PM)Blob55 Wrote: Where is that?
In the GSdx settings, above the resolution setting.
Reply
#9
(02-20-2018, 10:19 PM)FlatOut Wrote: In the GSdx settings, above the resolution setting.

It's not there.
Reply
#10
Did you copy your v1.5.0 over v1.4.0 or an older development build? You might be using an outdated GSdx plugin.
Reply




Users browsing this thread: 1 Guest(s)