Game Load Issue
Well I got my hands on Super Robot Wars Alpha 3 (Dai-3-Ji Super Robot Taisen Alpha), decided to Emulate it.

Instead it crashed Blink.

It gave me the log so I'm posting it here (in quotes), anyone able to help with this one (irony note: It worked (very badly...) when I had only 516 MB of Ram (albeit on an older version)

PCSX2 beta (r1888) - compiled on Sep 20 2009
Savestate version: 8b410001
CPU vendor name = AuthenticAMD
FamilyID = 2
x86Family = AMD Athlon™ 64 Processor 3500+
CPU speed = 1.002 ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = 078bfbff 00002001
x86EFlags = ebd3fbff

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1
Not Detected SSE4.2

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2
Not Detected SSE4a

Loading plugins...
Plugins loaded successfully.
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Initializing plugins...
Plugins initialized successfully.
detected blocksize = 2048
isoOpen: C:\Documents and Settings\Compaq_Administrator\Desktop\pcsx2-r1888\games\Super Robot Wars Alpha 3.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2092576
type = 2
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2092576 sectors)
Bios Version 2.0
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLPS_255.37;1
An unhandled or unrecoverable exception occurred, with the message:


Pcsx2 will now close. More details may be available via the emuLog.txt file.
Closing plugins...
Plugins closed successfully.
Shutting down plugins...
Plugin shutdown complete.

Edit: odd, tried it on 9.6, even loaded it using Daemon tools, failed

Tried it via Daemon Tools on r1888, it failed again.

Probably a bad ISO file, I'ma try to get another and try later. Sorry.

Sponsored links

i had that game too and it should be work at 100% don't use daemon tools load your ISO in your Linuz-ISO(sub-menu) or CDVDolio plug-in(sub-menu)
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled buildĀ 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
Okay, I got a different ISO, it works perfectly now (...Cutscene at beginning runs better than @2's Cutscenes...). Topic can be closed.

Users browsing this thread: 1 Guest(s)