Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game & PC Freezing After Cut-Scene
#1
I'm playing Death By Degrees on PCSX2 and I'm 2 hours in, no problems aside from blurry scenes. The game goes through a cut-scene and the screen remains black. The PC is than frozen, the keyboard doesn't work, mouse doesn't work. I tried it twice, first in full screen than windowed, made no difference. 

I'm using these settings if it helps...
Adapter: NVIDIA GeForce GTX 960
Renderer: Direct3D11 (Hardware)
Interlacing: Auto
Internal Resolution: 4x Native
Texture Filtering: Bilinear (Forced)
Anisotropic Filtering: 2x
CRC Hack Level: Full (Safest)
Enabled HW Hacks

Help would be appreciated
Reply

Sponsored links

#2
Ok so I changed the Internal Resolution to 3x Native and the game entered the battle after the cut-scene but the game looks terrible


Attached Files Thumbnail(s)
   
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Quote:Ok so I changed the Internal Resolution to 3x Native and the game entered the battle after the cut-scene but the game looks terrible

What happens when you set the renderer to OpenGL (hardware)? Is the issue resolved?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
I've met same problem almost at start of the game. The whole system hangs before the cutscene when i walked up the ladder from rescue boats... BUT! when i was playing on my laptop plugged in to LCD TV by HDMI there was no hangs! I just don't remember about the rest of settings, guess it was default, except of resolution. Changing to OpenGl makes whole screen white, only with sound.

chasesummers, are you using an amd cpu/apu? Because no one with Intel processors didn't report such issues
Reply
#6
Sooo... broblem partualy resolves by using older Gsdx plugin - MSVC 18.00 AVX/0.1.16. I tried it on a native/2x native and custom 1920*1080 resolutions and it works fine (but with black lines at non-native), on 3x native it gives same whole-system hang. Other settings was default or recommended speedhacks. Maybe it's some of new CRCs causing hangs?
Reply
#7
Can you post an emulog from the logs folder after it crashes?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#8
Yep, here


Attached Files
.txt   emuLog.txt (Size: 5,62 KB / Downloads: 6)
Reply
#9
And this log is when the game runs good


Attached Files
.txt   emuLog.txt (Size: 5,76 KB / Downloads: 4)
Reply
#10
Did you try running it without loading a savestate?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply




Users browsing this thread: 1 Guest(s)