Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game becomes slow sometimes
#1
Specifically the game is super robot taisen OG gaiden, sometimes when a fight scene starts the game goes into a slow-mo thing which as far as I am aware not intended.

If there is information I should dump here please tell me.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
4 RAM, win7, Gigabyte AMD Radeon HD 7770 OC REV2.0 1GB GDDR5, Intel core 2 duo cpu e8300 2.83ghz
pcsx2-r5350
Everything is default
super robot taisen OG gaiden and super robot taisen MX, iso
Reply
#4
CPU too slow
Reply
#5
Upgrading my cpu would fix the problem? For sure? CPU is a pretty expensive thing but nothing I cannot afford if it means the emulator works :c
Reply
#6
if you have a reasonably cpu cooler and motherboard, you could probably overclock your processor to about 3.4Ghz, that will help a bit.
Aside from that, try using some speedhacks, maybe MTVU will help, keep GSDX in "Native" resolution.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(10-23-2013, 09:34 AM)Shippou5 Wrote: 4 RAM, win7, Gigabyte AMD Radeon HD 7770 OC REV2.0 1GB GDDR5, Intel core 2 duo cpu e8300 2.83ghz
pcsx2-r5350
Everything is default
super robot taisen OG gaiden and super robot taisen MX, iso
(10-23-2013, 10:47 AM)cosmoruski Wrote: CPU too slow

i don't think so..i have this game too and ran w/ my old rig E6750(2.66Ghz) w/ Nvidia 9500GT gddr3. and it runs smoothly.
E8400 is not too slow and beats my E6750 but aging and overdue.
while his CPU was aging by years and years he need to check up the heatsink if it's too dusty and it's thermal paste might be depleted and need to be re-apply.
or you might have misconfig e.g."misselect" GSdx plug-ins,maxed-out the speedhacks

have you select the sse4.1 GSdx plug-in and in DX11 hardware mode??
and the speedhack settings in default.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
(10-23-2013, 12:32 PM)refraction Wrote: if you have a reasonably cpu cooler and motherboard, you could probably overclock your processor to about 3.4Ghz, that will help a bit.
Aside from that, try using some speedhacks, maybe MTVU will help, keep GSDX in "Native" resolution.

why should he use native? The HD 7770 is strong enough for 3x, isn't it?
Reply
#9
(10-23-2013, 04:26 PM)Rassane Wrote: why should he use native? The HD 7770 is strong enough for 3x, isn't it?

because native is authentic ;-)
Reply
#10
(10-23-2013, 04:58 PM)cosmoruski Wrote: because native is authentic ;-)

better play it on his PS2 is there is no enhancement, then...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)