Game can't read the memory card
I'm trying to play Stella Deus, japanese version (Stella Deus [J] [SLPM-65685]).
I created the memory card and could save the game normally (can see the game slots), and I can also see the save data from the ps2 "browse" menu and it looks correct.
The problem is that I can't load, when I go to the load menu it says that the card doesn't contain any save data.
I tried both the japanese bios (01.00) and the USA one (01.60), same result.

Any idea about something I'm doing wrong?
Thank you.

Sponsored links

so you own both PS2s? does the ps2 menu say it has the saves in it?

like this:
Sorry, I din't explain it well.
What I meant is that I started the emulator with no iso mounted and checked the memory card from there. I'm not using any real console or memory card, only the emulator.
post a picture showing the memory card, and the menu to load in the game please
Sure, here it is
By the way, with each bios I created and formatted the card from scratch.

I feel like the dumbest person alive!
Load menu is for loading, continue menu is for when you quit while in battle.

Sorry for the inconvenience and thanks for the help.

Users browsing this thread: 1 Guest(s)