Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game crashes after sound effects disappear
#1
Sad 
Has anyone ever ran into this issue while using PCSX2? Essentially what is happening while I am playing Tales of the Abyss is that the sound effects will somehow stop working and then the next battle I go into to, the game crashes either in the middle of fighting or at the conclusion of a fight when the game is transitioning back to the world map.

What setting is causing this issue? I've been messing around with the configuration for the last few days now and I have fixed most problems I run into but it seems as though more arise..
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I don't remember if I played the whole game on pcsx2 but I do remember that did happen while playing in on my PS2 from the internal hdd.
The game is acting weird if it can access its data too fast(which happens while not playing it from the disk on the PS2)

1.If you are using any EE\VU speedhacks,set them to default
2.I have also notice that the game may sometimes freeze if you are using Async from the audio plugin
3.Try enabling the "Enable fast CDVD" speedhack
Reply
#4
(10-04-2019, 06:59 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

Alright, I'll continue to play through the game until that happens again then I'll add the emulog here.

(10-04-2019, 07:04 PM)vsub Wrote: I don't remember if I played the whole game on pcsx2 but I do remember that did happen while playing in on my PS2 from the internal hdd.
The game is acting weird if it can access its data too fast(which happens while not playing it from the disk on the PS2)

1.If you are using any EE\VU speedhacks,set them to default
2.I have also notice that the game may sometimes freeze if you are using Async from the audio plugin
3.Try enabling the "Enable fast CDVD" speedhack

I'll try these settings out and post here again if the same issues occurs.
Reply
#5
So I am unable to grab the log after the game crashes because PCSX2 also closes upon crash..
Reply
#6
Quote:Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7

My apologies, I did not realize the txt log automatically saved previous logs.
But this is the last bit up until the game crashed.


Code:
sound_setup_map(-1)
SE BANK Slot 2は転送済みです
music fade time frm(120),msec(1999)  to vol 127
IDLE ---> 戦闘前FreeListパージ結果 0
music MAIN pause
music MAIN pause fin
ADX  BGM2 メモリ使用サイズ 197636
ov total bin 533504
ov total all 544000
BSS size 10496
FileSize 533504
load FileSize 534528
music BATTLE 87
music BATTLE 87 req end
music BATTLE 116
music BATTLE 116 req end
music BATTLE -1
music BATTLE -1 req end
IDLE ---> 戦闘終了後FreeListパージ結果 0
sound_restore_map
SE BANK Slot 2は転送済みです
music MAIN restart
music MAIN restart fin
Main init FreeListパージ結果 0
music MAIN restart
music MAIN restart fin
CSummoner::Delete()
mCParticle テクスチャを破棄しました
BinManager CleanUp mode ...
Main Setup CosReload FreeListパージ結果 0
setup mapfile name -----> [map/shi_d00.pkb]
-------------------------------- global work size:[747]
sound_setup_map(673)
SE BANK Slot 2は転送済みです
SE BANK Slot 3は転送済みです
music fade time frm(120),msec(1999)  to vol 96
set_EXPRESSION : MOUTH_ANGRY30_1 がありません
music fade time frm(120),msec(1999)  to vol 127
CSummoner::Delete()
mCParticle テクスチャを破棄しました
BinManager CleanUp mode ...
BinManager CleanUp mode ...
BinManager CleanUp mode ...
BinManager CleanUp mode ...
BinManager CleanUp mode ...
Main Setup CosReload FreeListパージ結果 0
setup mapfile name -----> [map/shi_d03.pkb]
-------------------------------- global work size:[747]
sound_setup_map(673)
SE BANK Slot 2は転送済みです
SE BANK Slot 3は転送済みです
SkWorkを開放しました
Skit init FreeListパージ結果 0
スキット起動 SE/CHT_065.SKT
-------------------------------- global work size:[747]
Maestro Term ................................
Skit init FreeListパージ結果 0
SkWorkを再度確保しました
Main init FreeListパージ結果 0
music MAIN restart
music MAIN restart fin
CSummoner::Delete()
mCParticle テクスチャを破棄しました
BinManager CleanUp mode ...
BinManager CleanUp mode ...
BinManager CleanUp mode ...
Main Setup CosReload FreeListパージ結果 0
setup mapfile name -----> [map/shi_d04.pkb]
-------------------------------- global work size:[747]
sound_setup_map(673)
SE BANK Slot 2は転送済みです
SE BANK Slot 3は転送済みです
encount person  i:2250
enemyのデータをbreak!!!
enemyのデータをbreak!!!
IDLE ---> 戦闘前FreeListパージ結果 0
music MAIN pause
music MAIN pause fin
ADX  BGM2 メモリ使用サイズ 197636
>> !!!!! BGMが設定されていません !!!!!
music BATTLE 87
music BATTLE 87 req end
(EE pc:00230940) TLB Miss, addr=0x3b4 [load]
(EE pc:00230940) TLB Miss, addr=0x3b4 [store]
(EE pc:00330190) TLB Miss, addr=0x3b8 [load]
(EE pc:00330190) TLB Miss, addr=0x3b8 [store]
(EE pc:00330190) TLB Miss, addr=0x3b8 [load]
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
Reply
#8
Something may be wrong with your image or you are using cheats
Reply
#9
can't you post the full one ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(10-04-2019, 11:11 PM)vsub Wrote: Something may be wrong with your image or you are using cheats

I am using this widescreen hack I found in this forum from 2015. And I made another pnach myself for seperate cheats. I added the pnach to the my cheats_ws folder.
Reply




Users browsing this thread: 1 Guest(s)