Game help - ROTK VIII
I didnt see it listed in "Compatibilty List", so I was wondering if anybody has tried "Romance of the Three Kingdoms VIII" ? I tried running it from the CD and from an ISO. I have tried different plugins also. The EFP CDVD Driver .06 causes the game to crash as does the GSDX plugins. It runs well (60FPS)with the Linuzappz 0.7 and the ZeroGS KOSMOS .97, but I get flickering and menus that appear like the images below. I selected the speed hack "Tighter SPU2 Sync (FFXII)" and under CPU config I set frame limit to "auto" under frame limiting. It removed the flicker, so It is just the menu text that is wrong.

Any thoughts?

Sponsored links

Yeh, get GSdx to work (latest version and updated directx).
Nah. Gsdx or zerogs doesn't matter. To my knowledge, there is no solution to this
I noticed a lot of games have trouble with the text when texture filtering is on. You can try turning it off.
Yeah, so get try and error to seek a prefect setting and plugins. You will be happy.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.

Users browsing this thread: 1 Guest(s)