Game(s) not working
I downloaded this the other day, just got around to an iso. I'm currently converting another game to see if it was just the first one I tried that was the problem. I use Windows Vista Ultimate, and I have tried it both in regular and administrator mode. I tried to find information about this in older posts, but I didn't notice anything that sounded the same.

When I run Pcsx2 (version 0.9.1, I think) and load an image (specifically Shin Megami Tensai III: Nocturne) it comes up with the loading screen (2 memory cards and a disc recognized as a "Playstation 2 Disc." When I select the disc, just like on my physical PS2, it zooms in on the disc and looks like it's going to load, but instead it just reloads the same screen. This could be a region problem, I suppose, but I have no reason to believe it is. I only considered it after I began converting my disc, and I don't want to interrupt it.

Sponsored links

0.9.1 is REALLY old,the newest is 0.9.6 and it's working WAY better than 0.9.1
Closed. We offer no support for older versions of the emulator

Users browsing this thread: 1 Guest(s)