Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game speed - Filtering
#1
Here's a question to anybody...
I am using PCSX2 1.2.1 (r5875) and PCSX2-1.3.1 emulators, have tried all others and find these to be the best in compatibility and speed. Tweaking the settings lets me play almost all games, some as fast as on PS2, however some games have bad lag and (here's the question) it appears that there is post-processing filtering being applied, so how do I turn it off? There's no 'disable DirectX filtering' or anything like that. I have played PSP games on an emulator and it has a 'disable filtering' setting which causes the game to run at high speed with clarity.
Reply

Sponsored links

#2
Those versions are old and unsupported, please update to at least 1.4.0.

Meanwhile wrong section, so moving this.

And lastly:

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply




Users browsing this thread: 1 Guest(s)