Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game with black ground
[Image: pcs2_chao_preto.png]
Por este erro vem à tona?
Jogo: Mx  à Solta

Tudo atualizado.
Meu pc: GeForce GTX 970
6600k i5

PCSX2 1.4.0

Configurações GSdx, Direct3D 11 e Hardware
Resolução interna com 2x ou 8x eu tenho esse bug, mas se eu usar (Nativo) t ele bug desaparece b ut a qualidade dos gráficos parece horrível.

Textura filtragem bilinear PS2
Anisotrópica Filtragem de 8x, mas eu  tentei colocar fora, mas  permanece o mesmo erro.
Tudo permanece padrão.

Eu jogo outros jogo sem erros, apenas neste jogo eu não posso jogar assim Sad

Me ajude por favor!

Sponsored links

this is an english only forum.
please post in english instead, or use an automatic translator
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Wow. I understood this even while not knowing the language. I think he will have to stick with native. Apparently the bug occurs if he's using the x2-8 upscaling and disappears if on native, but it "looks horrible" aka like a ps2. Tho He should repost in english cause i could be entirely wrong.
[Image: xckarn-5.png]
Update to the latest PCSX2 v1.5.0 GIT release:

It will fix the issue.
" Why this bug happens?
Game: Mx unleashed

Everything from my pc updated.
I have gtx 970 and i5 6600k.
PCSX2 1.4.0
Settings GSdx: Direct3D11 Hardware
Internal resolution with 2x or 8x i have this bug, but if i use (native) the bug disappears but the quality of the graphics looks horrible...

Filtering texture - bilinear ps2
Anisotropic filtering i use 8x, but i tried to put out but the same error remains.
Everything remains standard.

I play other games without erros, only in this game i can not play like that..

Help me please!

Users browsing this thread: 1 Guest(s)