Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game won't react to controller
#1
hey guys,

so i've been playing for 2 days already and suddenly when i opened the game today the game won't react at all to my controller...

I haven't changed anything or what so ever and it suddenly stopped reacting.
I already tried to re-install my controller settings and plugins and also tried to restart computer.

I'm playing with USB and didn't have problems like this before, if anyone could please help me ^^
Reply

Sponsored links

#2
What kind of controller? And also plugin/settings? Tongue 360 controllers and PS Controllers are 2 different beasts Tongue
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | PNY GTX970 4GB GDDR5
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64 | Nvidia Driver 376.33
Laptop:
MSI GE72VR Apache Pro-027
Reply
#3
i use PS3 controller but the plugins themselves are XBOX 360,
it may sound a bit weird but it works fine for me for everything, i play most of my games on the pc like this and till yesterday played on the same ps2 game as well.
got this problem today :/
Reply
#4
Try resetting your button config in Lilypad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
tried and still nothing changed
Reply
#6
can you show us your lilypad config? the first tab and pad1 tab please
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
[Image: image.jpg]

[Image: image.jpg]
Reply
#8
(06-28-2015, 06:34 PM)darkraixii Wrote: [Image: image.jpg]

[Image: image.jpg]

Looks like your controller got reassigned, or that you have two.

Anyway, uncheck Directinput on the first page, clear your assignments and reassign them.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
done, still no change Sad
Reply
#10
Can you show me a new image of your second one(the binding page) now?

Something weird be happenin
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)