Game worked one night, didn't work the next
I have an ISO of Devil May Cry that worked great last night (Except for there being an odd shaped box rendered in the top left of the screen that had all the text in it)

Today, I loaded the ISO to get a black screen, and 0 FPS shown in the window. On top of that, after waiting a while before trying to close the window, it crashed the emulator. I am using the latest download of PCSX2 from the site. I loaded a different ISO and it worked fine, it's just this one. It doesn't make any sense to me.

Sponsored links

how did you make your iso ?
you may have misudmped your image...
tried with your PS2 DVD directly ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
If the fps stays at 0, that mean's its struggling to read the file, this could be due to 2 things.

1. The ISO is mounted with another program or in use by some other program in some way. Make sure it isn't mounted and try rebooting your PC (if you don't restart it)
2. Your hard drive had a bad sector where that iso is and it cannot read the file (it will sit there trying for hours). You can confirm this by going in to Control Panel -> Administrative Tools -> Event Viewer, then look at "system" logs (in win7 and possibly vista you will need to expand "Windows Logs" first) and see if you can find any entries with "Disk" as the Source.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Or its simply a bad RIP and needs to be redone.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
If it is a bad rip, PCSX2 will refuse to read it correctly, it will assume it's not a PS2 disk, so the program won't get stuck waiting for the disc to be read, which it seems to be doing indicated by the 0fps.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)