Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gamepad not working in ffx-2
I recently downloaded PCSX2, and I've been fiddling with it for a few hours, i finally got better ds3 tool so i could emulate my ps3 controller as a xbox360 controller, i then went to Config -> Controller -> plugin settings, and my controller is detected as "Playstation®3 Controller   Detected" but a bit ago was detected as an xbox controller, i went ahead and clicked test device (both when it was detected as a ps3 controller and as an xbox controller) and all the buttons worked. So i went ahead to pad 1 and bound all my keys. So now i figure its time to finaly run FFX-2, well i open the game up get past the first menu screen and start furiously mashing my start button to skip the opening cut-scenes but nothing happens, this is when i tried to switch from xinput back to direct input... still nothing. So now i'm here hoping someone has a quick fix that doesn't involve me buying a new set of sticks. Or even a long fix, i'll take anything at this point.

Sponsored links

did you configure your pad in lilypad ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
(12-18-2015, 05:41 PM)jesalvein Wrote: did you configure your pad in lilypad ?

Yes, and i just switched usb ports, and it didn't work, then switched them back and now its working!

Users browsing this thread: 1 Guest(s)