Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games not opening
#1
I've tried to play a few games and it keeps going to the screen that tells me to insert a ps2 or ps1 disk...Anyone have any ideas of what could be the problem?

I made the .iso using ImgBurn if that makes any difference.
Reply

Sponsored links

#2
List the games you are having issues with, you may wish to try a few of the hacks, such as disabling the movies, however it sounds like you are trying to load PS1 games on the emulator, which to my knowledge is not supported.
Reply
#3
The problem could be:

1. Your disc is not a PlayStation 2 disc.
2. You did not select the disc yet, so the emulator could not find the disc.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
have you selected the iso in the cdvd settings. if not try the gigaherz cdvd plugin and load the disk.
Reply
#5
I'm trying to play Def Jam and Midnight Club 3 which are both PS2 games.
I've selected the iso in the Cd/DVD settings. And i've tried making the iso file in both ImgBurn and Nero and neither version works.
Reply
#6
Ok by not working, what errors are you getting. You kind of need to give us something to work from here to help you.

Start at the beginning, and talk us through your process, also post your spec.
Reply
#7
Ok,
I open pcsx2 and the .iso i want to run from the cdvd dropdown menu and go to system and click boot cdvd.
It shows the ps2 opening screen with the "shwooom" sound
then instead of opening the game, the screen goes from blue-ish to red-ish and says to insert a playstation 2 format disk.

I'm running a intel core i7
nVidea geforce GTX 560M
8Gb RAM
Win7

EDIT: This is the log if anyone is interested.
Code:
HLE Notice: ELF does not have a path.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: C:\Users\owner\Desktop\DefJam\defJam.iso
    Image type  = CD
    Fileparts   = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1060719 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Users\owner\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\owner\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v01.60(07/02/2002)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
Reply
#8
Sounds like your bios dump might be corrupted. Ensure you are using the correct bios for the games region, and redump your PS2's bios.

I am not basing this on anything other than a guess though, but just seems logical.
OS: Windows 7 Ultimate 64-Bit (6.1, Build 7601)
Processor: Intel® Core™ i5-2500k CPU @ 3.30GHz (4CPUs), ~3.6GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11
GFX Card: NVIDIA GeForce GTX 560 Ti
Sound: Realtek HD Audio (Onboard)
Reply
#9
its not the bios, open ur pcsx2 emu, go to cdvd, choose the option "iso" not iso selector, then go to ur folder and select ur iso game, then use fast reboot.

ps is not the bios cause "we" get the same msg:
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
GSdx: CrcHacksExclusions:
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Reply
#10
I just tried that and it's still happening. Could it just be the games?
Reply




Users browsing this thread: 1 Guest(s)