Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games running 3x times the speed without Speedhacks?
#1
I've had to uninstall PCSX2 a time or two now but I enjoy the games to much to stay away from it but every game I play. The game is sped up almost to 280% no matter what I'm doing. I've ran the game in hardware and software mode and the speed is the same. I've turned off speedhacks and even applied a slow motion speed hack and the game still doesn't slow down to a playable point. I've turned off Framelimiting also had it capped. I physically have no idea how to slow these games down to let me play them properly. ( PCSX2 V.1.4.0 )

If it helps my current rig as follows. 

System Specs
Ram - 16gb (2x 8gb 2400 MHz)
Storage - 500 gb SSD
1 tb HD
GPU - nvidia gtx 1080
CPU - Intel i7 6800k


Hopefully someone can help me here. Thanks in adavance.
Reply

Sponsored links

#2
disable framelimiting must be unchecked...otherwise delete all the "inis" in the ini folder re-config again.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(12-02-2017, 01:28 AM)smartstrike Wrote: disable framelimiting must be unchecked...otherwise delete all the "inis" in the ini folder re-config again.

Ill give it a try.

Where would you find the "inis" folder?
Reply
#4
best to also to resolve this is enable "preset" and set it to 2
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(12-02-2017, 01:34 AM)smartstrike Wrote: best to also to resolve this is enable "preset" and set it to 2

I've tried that. Tried every preset honestly. Re-configured and all that jazz as well. I'm still clocking about 140% - 230%.
Reply
#6
is your CMOS settings of your CPU has been overclocking better turn it off.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Go to Config > Emulation Settings > GS > Make sure it looks like this:

[Image: cDPXIFZ.png]


Turbo Adjust % isn't important, nor is Slow Motion, but the Base Framerate is.

If it still happens after that, try pressing 'Tab' while in-game, to see if the speed goes back to normal.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#8
^
^
^
then he need to uncheck the "presets" to do that.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)