Games running in slow-motion
I just got into emulating, so i don't really know what i'm doing. Anyway, i tried emulating God of war and Ratchet & Clank. Both are running in slow motion. Any suggestions?

-My PC specs:
Intel Core i5 3470 (3.2 GHz, quad core)
AMD Radeon HD 5670 (Sapphire, 1 GB DDR3, Shader 4.1)
RAM 4 GB(2x2)
Win 7 x64 Home Premium

Sponsored links

Please refer to this thread -
CPU: Core i5 Processor 3330
RAM: 16 GB
OS1: Windows 10
Mods merge this thread with above one Smile
Thank you
Hi For God of War i'm going to tell u fastest settings
1.Direct 3d9 hardware or if u have direct 3d11 use that
2.adapter-u'r graphic card (make sure u using u'r dedicated one not integrated)
Note-this option is only available in latest svns
to get latest svn go here >>

extract latest gs plugin to u'r official version plugin directory
e.g. Sse41.dll
or u can use svn too
3.Tick native
4.untick allow 8 bit textures
5.enable hw hacks-configure
set skipdraw to 1
6.Extra renedering threads-2 or 3
(2 if dual core 3 if more than dual core) it's for software mode
[But i don't think u need software mode for this game ]
7.Tick edge anti-aliasing
8.emulation settings
enable recommended speedhacks
tick mtvu multi threaded vu hack if u have 3+ cores
9.Gs window-widescreen (16:9)
rest are all default

Don't know about ratchet & clank
use these settings with that game
it'll work with most games Smile
@Dog : dont give that kind of advice. He has his own thread, no nees to hijack another one.
@Op : keep it in your thread, since the other one is closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thanks, it did work! God of war runs perfectly, about to try r&c.
Unfortunately, R&C is still slow. Any suggestions?
Set extra rendering threads to 3, ee cycle rate to 2 and Vu cycle stealing to 1 with all recommended speedhacks.
That wont give you full speed since r&C series are those kind of megathtust games that would require a 6 ghz cpu.
But it could be near playable speeds.

Oh, and of course, use software mode to avoid gfx glitches. But dont expect miracles
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thanks, it is better.

Users browsing this thread: 1 Guest(s)