Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games seem to run but not respond to Mouse & KB
#1
This may rather be a tricky problem cause I'm using Windows 7 through a virtual machine on a Mac.

I tried it with 2 different ps2 games now and the mouse and keyboard are recognised and usable on the VM just now PSX2, im getting to the start menu and that's it.

I don't have a controller, logs are attached.
Reply

Sponsored links

#2
I don't see any logs? Also your Lilypad settings and the devices you're using would help.
Reply
#3
This could be particularly problematic due to how VMs handle input devices. What VM software are you using, and what input settings do you have for the VM?
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#4
It is better to install Windows in Bootcamp for Mac users as virtualization takes up resources (RAM specifically) that could be used in the emulator itself. If you have enough storage space, use Bootcamp to install Windows and try running the emulator from there.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply




Users browsing this thread: 1 Guest(s)