Games won't run
Not having any luck getting any of my games to run. Went through the config process and I think I got everything, but all the games I tried just show a black screen when I use Fast mode, and Full mode freezes with a stretched "Playstation 2" after it comes up normally. Messed around with the configs a bit, but set them back to presets. Any help would be greatly appreciated.

This test is with Ar Tonelico 2, but any game I try puts out more or less the same messages.

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 2010 MB
CPU name = Intel® Core™2 Duo CPU E7200 @ 2.53GHz
Vendor/Model = GenuineIntel (stepping 06)
CPU speed = 2.526 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0008e39d
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\gsdx-sse4-r4600.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 8600 GT (
Binding PAD : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\lilypad-r4600.dll
Binding SPU2 : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\spu2-x-r4600.dll
Binding CDVD : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\cdvdGigaherz.dll
Binding USB : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\USBnull.dll
Binding FW : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\FWnull.dll
Binding DEV9 : C:\Documents and Settings\Taran\My Documents\My Games\PS2\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 306ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 8600 GT (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\E:'...
* CDVD: IO thread started...
* CDVD: Disk Type: Single-Layer DVD
* CDVD Disk Open: CD, 2 tracks (1 to 2):
* * Track 1: Data (Mode 2) (2149312 sectors)
* * Track 2: Data (Mode 2) (145792 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\Taran\My Documents\My Games\PS2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\Taran\My Documents\My Games\PS2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.88;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_217.88;1) Game CRC = 0xF95F37EE, EntryPoint = 0x0010001C
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.88;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Changing EE/FPU roundmode to 0 [N]
EE/iR5900-32 Recompiler Reset

Sponsored links

Try making ISOs from your discs with ImgBurn and run them with the internal ISO loader in PCSX2 ("CDVD > Iso Selector > Browse...")
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks, worked like a charm Smile Is there any way I might try to get the discs to work, though? I don't really have room for ISOs on my PC.

Users browsing this thread: 1 Guest(s)