Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gameshark 2 v4.0
I have been experiencing issues with selecting any option once the GS image is loaded. I use the d-pad and selection won't go up or down. L/R 1,2,3 doesn't seme to work either. Tried to toggle analog and nothing. Though if I press x, it selects the first option, meaning the game does recog nize the joypad commands.

Does anyone have any idea of how to work this? Using gameshark codes is the last hope I have of getting different monsters in Saucer Stone regeneration in Monster Rancher 4, since the CDDVD disc swap thing doens't work for the game...

Thank you very much for your attention!

Sponsored links

Did you try setting keys to the left and right analog sticks...?
[Image: newsig.jpg]
I set it only to left analog stick! Buttons are the same as the regular d-pad (up, left, right and down keyboard arrows).
Try setting different keys for the d-pad directions and the left analog stick directions.
[Image: newsig.jpg]
Still doesn't work =/
Damned glitch gnomes that refuse to let me use codes in the games...

Thanks anyway for your time mate. Have a great day!
Oh well... I blame the gnomes too! Tongue
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)