General Help
For some reason, every time I try to run a game on PCSX2, the game doesn't load.

The bios runs and everything, I've tried all the methods for mounting the game. The program seems to be running it, but I don't get a screen that pops up to play the game or anything.

Sorry, I'm new here, so don't know anything about the protocol of this place.

Sponsored links

Too little information.
Did you tried System=>Boot CDVD (fast)
Have you loaded the Game in pcsx2. Create a ISO of the Disk using Imgburn.

PCSX2->CDVD->ISO and then ISO Selector, and Browse and load the ISO. And then run the Game using System->Boot Fast.
[Image: recodersignature2.png]
Well, the Iso is loaded and everything, no compatibility issues.

It's just that, when I load the game, I can only hear the music, but the screen doesn't appear.

I'm running on 64-bit, and I'm not sure about any compatibility issues.

I've attached snapshots of my GS settings. I have no idea about all these things, I'm a technical noob.

What game are you trying to run? first try and set Frame Skiping to disabled (your first screenshot), make sure you disable all Speed Hacks and Game Fixes if you have them enabled.
If that doesn't work press F9 to switch to software mode when you hear the music.
I'm trying to run Final Fantasy X. I've got the fixes on it turned on, and did what you suggested. However, it still won't come up.

I tried pressing F9 as well, but nothing happened.
You mean only the console and pcsx2 gui is visible but not the game window(you have 2 windows,not 3)
Are you using GSnull for video plugin?
If not,what are your GSdx settings

And post the console log.
Yeah, that's what's happening.

I had to change the GS plugin. It's working now.

Thanks guys!
if not mistaken since 0.9.8. u don't need to manually enable the gamefixes anymore. When u enable Automatic Gamefixes from the System Menu, it should automatically load the fix Smile

Users browsing this thread: 1 Guest(s)