Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Generic | Help With Setup/Slowdown Thread (Sorry please send help)
#1
Hey hey

Gosh I hate being this guy but the past few days of reading through threads, making alterations, and watching videos for "easy guide to setup" have all ended in the same frustrating result. I've toyed with this emulator over the years and only really seem to have mild success on older machines. I've yet again, blown the dust off of the idea of trying to run some PS2 games again only to fall into the same trap.

Before you ask - yes I've gone through the Official English PCSX2 configuration guide v1.2.1 as well as checked all my hardware is up to par for "recommended" which seem to pass just fine. I've even found another person on YouTube who seems to run similar setup playing GT4 just fine yet in my instance I just watch the Emotion Engine peg itself at a 100% and watch the slideshow unfold.

My setup is a Intel Core i7-3770 with 16GB DDR3 and NVIDIA GeForce  GTX 970. I've tried using the recommended balance settings as well as tweaking various settings to no avail. The closest I've been to getting something reasonable was halving the EE cycles and further skipping cycles too. This resulted in a better audio experience (at least within Tekken Tag 2) yet the game-play remain choppy.

What I find odd is everything appears to run fine within menus with only mild drops of a frame or two here or there. As soon as you get into an actual fight (Tekken Tag 2) or a race (Gran Turismo 4) everything falls apart. Audio gets super laggy, the nose dives to maybe 20 odd frames a second and the EE sits at 100%

I've used both the v1.4.0 as hosted on the page and the latest Dev build also but no dice. I can post settings if you need although its all just default as to whatever the guides state to use. I did come across a thread here saying that: PCs may actually outperform the original emulation causing issues but then the fact the EE is pegged screams CPU fault. Yet I've seen others run things fine and my scores are well beyond that of minimal requirements.

So I'm sort of at a loss and this is my final gambit. I hope to get somewhere with this because I pulled pin the other day and sold my PS3 in the hopes to FINALLY getting this working correctly on PC.

Thanks for any and all help Smile

Sponsored links

#2
Use latest development build and use default setting.
It work fine for me without any problem or slowdown, unless something wrong with your pc.
OS: Windows 10 Pro 64 BIT Version 1803
CPU: AMD R7-3700X 3.6 GHZ
GPU: Gigabyte GeForce GTX 1050 TI
RAM: Cosair 3600 MHZ 2x8GB DDR4
Mainboard: Gigabyte B450 PRO WIFI
Display: Asus VP228
Audio: Realtek 1220 HD Onboard Audio
Storage: Seagate Desktop 1TB HDD, Samsung 120GB SSD
Optical: HL-DT-ST & Prod_DVD-RAM_GHC0N
Power supply: Corsair VS 550 Watts
#3
Yeah this is what I keep getting: Use default and it should work. Yet no matter what I do, other than listed above - I always get the same result. I just (now) reinstalled the latest Dev build, stripped all my previous settings to go back to default and no change. As soon as I get anywhere with audio the EE pegs itself to 100% This is the most frustrating program/emulation I've ever had to deal with when everything documents as: It simply just works. Grrrrrrrrrr
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Thanks for the reply - heres the logs as requested

Code:
Loading language translation databases for 'English (New Zealand)' [en_NZ]
    pcsx2_Main not found -- translation dictionary may be incomplete.
    pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
PCSX2 1.5.0-20200504210127 - compiled on May  4 2020
Savestate version: 0x9a0e0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Pro (build 18362), 64-bit
    Physical RAM     =  16348 MB
    CPU name         =  Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  3.391 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7fbae3ff
    x86EFlags        =  28100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Loading language translation databases for 'English (New Zealand)' [en_NZ]
    pcsx2_Main not found -- translation dictionary may be incomplete.
    pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins from C:\Users\Charles\Downloads\pcsx2-v1.5.0-dev-3415-g6fd328611-windows-x86\plugins...
    Bound   GS: GSdx32-SSE4.dll [GSdx 20200504210127 (MSVC 19.21 SSE4.1/AVX) 1.2.0]
    Bound  PAD: LilyPad.dll [LilyPad (20200504210127) 0.12.1]
    Bound SPU2: Spu2-X.dll [SPU2-X 20200504210127 2.0.0]
    Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200504210127 0.11.0]
    Bound  USB: USBnull.dll [USBnull Driver 20200504210127 0.7.0]
    Bound   FW: FWnull.dll [FWnull Driver 20200504210127 0.7.0]
    Bound DEV9: DEV9null.dll [DEV9null Driver 20200504210127 0.5.0]
(GameDB) 9858 games on record (loaded in 235ms)
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
    Init GS
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: Direct3D 11 (Hardware renderer)
    Opening CDVD
isoFile open ok: C:\Users\Charles\Downloads\tekken tag 2\Tekken Tag.bin
    Image type  = CD
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (297501 sectors)
    Opening USB
    Opening FW
    Opening DEV9
GSdx Lookup CRC:0
GSdx Lookup CRC:0
McdSlot 0 [File]: C:\Users\Charles\Downloads\pcsx2-v1.5.0-dev-3415-g6fd328611-windows-x86\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\Charles\Downloads\pcsx2-v1.5.0-dev-3415-g6fd328611-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Europe  v01.60(04/10/2001)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2001-1004, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20011004-175839,ROMconf,PS20160EC20011004.bin:11520>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul  4 2001 16:03:45
  CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_500.01;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
LilyPad: Warning! No controls are bound to a currently attached device!
Please attach a controller that has been setup for use with LilyPad or go to the Plugin settings and setup new controls.
ELF (cdrom0:\SCES_500.01;1) Game CRC = 0x0DD8941C, EntryPoint = 0x003572A0
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_500.01;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SCES_500.01;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SCES_500.01;1
2 00340000 002ba9dc ............................................
Loaded, cdrom0:¥SCES_500.01;1
start address 0x3572a0
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x003572a0 about to get recompiled. Load patches first.
GSdx Lookup CRC:DD8941C
GSdx Lookup CRC:DD8941C
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom:¥IRX¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom:¥IRX¥MTAPMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom:¥IRX¥PADMAN.IRX;1 args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom:¥IRX¥MCMAN.IRX;1 args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom:¥IRX¥MCSERV.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom:¥IRX¥RSPU2DRV.IRX;1 args 0 arg
rspu2 driver module version 1.2.0 (C)SCEI
Exit rsd_main_main
loadmodule: id 30, ret 0
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Decommitting host memory for virtual systems...
EE/iR5900-32 Recompiler Reset

FPS sits around 59/60 all through menus then as soon as the game starts drops to around 25
#6
Quote:isoFile open ok: C:\Users\Charles\Downloads\tekken tag 2\Tekken Tag.bin

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)