Genji: Dawn of Samurai Black Screen [SOLVED]
ok, this is weird. For Genji: dawn of samurai, the compatibility list stated "playable". I can't get it to boot. All I have is black screen.
Try Zero or GSDX doesn't help. Have anyone tried successfully boot this before? thx

Sponsored links

what version u are using?
Can you post a screenshot?
also try to disable the speed hacks and enable the NATIVE option in GSdx config.
Hi how do you take screen shot? there is a prtScn button next to scrolllock button but it refused to work after I upgrade from XP to Vista.

I use 0.9.6
A note though, game seems to boot to Sony flash screen and dolby digital screen when I reboot my computer. But then it stuck at a black screen after the Dolby Digital Screen with 59-60fps and 1-5% CPU utilization. I use GSDX DirectX 10. Quad 6600, 4gb, Vista 64, ATI 4870. Redlof, I tried your suggestion with all speedhack disable and enable Native option. Game boot to cinematic and freeze at the middle. So I guess we made a little progress.

Switch to Zero (no AA enable), same thing happened. =(
BTW, if I press any button before the cinematic start or even when it begins to skip it, game will either freeze or stay @ the black screen. WTF??!?
YAY!!! IT SOLVED. All I need to do is change the sound plug in to PeOPS option instead of SPU2X. Work like a dream.

A NOTE TO ALL: If your game running @ 60 fps and only 1-8% CPU with black screen, then the problem might not be the graphic or CPU. It is the sound. hahahaha NOW BACK TO PLAY GENJI IN FULL HD.

Users browsing this thread: 1 Guest(s)