Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Get this error message when trying to boot CD?
#1
I am not sure why I get this message, I have all the correct framework I believe.[Image: 9d850d7e9d0fd18bfa459288739c197a][Image: 9d850d7e9d0fd18bfa459288739c197a.png]

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#3
and also show us your set of list of installed C++ and DX redists...and the emulator should been install on native drives and not in users folder ,windows folders or a drive where windows was installed.


Attached Files Thumbnail(s)
       
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#4
(12-02-2017, 12:05 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

These are my specs: [Image: b706e1bfa42ce2a38c1c4091afe44938.png]

I am using the latest version of PCSx2.

I am using all the default settings.

I am trying to play Blitz the League which is an ISO.
#5
(12-02-2017, 01:18 AM)smartstrike Wrote: and also show us your set of list of installed C++ and DX redists...and the emulator should been install on native drives and not in users folder ,windows folders or a drive where windows was installed.

[Image: 9afd78bd0500e6fd667892fac663720f.png]
#6
you may probrably need to install the VC++ 2015 on both x64 and x86 arks.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#7
(12-02-2017, 01:34 AM)Knowledgelife Wrote: [Image: 9afd78bd0500e6fd667892fac663720f.png]

When I run the game, the bios shows this: [Image: 1078d9a3593353e2ad6da5bf18e5ef1c.png]

(12-02-2017, 01:40 AM)smartstrike Wrote: you may probrably need to install the VC++ 2015 on both x64 and x86 arks.

Gives me this error: [Image: dc5df9ea596fa331f38dd862a3df965d.png]
#8
take your pcsx2 out from users folder move it to C:\
e.g.
c:\pcsx2
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#9
(12-02-2017, 01:49 AM)smartstrike Wrote: take your pcsx2 out from users folder move it to C:\
e.g.
c:\pcsx2

Okay I did, still gives me the same error though.
#10
run the bios menu screen "browser and system configuration screen"
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)