Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Getting shut down issue with my emulator
#1
Hello Everyone:

I just decide to instal this emulator to save some space in my new apartment insted of having plug in my PS2. The thing is, now that I'm actuly using it, I found a big issue. The emulator shuts down while starting the game

At the first moment, this wasn't the case, yes, I had a hell of a lag, and when I start to look up for solutions on diferent websites the emulator decided to stop working as it should. The thing is,  when the main title of the games apears, evrything seems fine, but when the actual game starts to load, the emulator stops functioning. The classic mesagge on windows 10 "this program has stopped working" is the only info I have.

I have been searching in this formus for some awnsers, but for now, the only good solution that I found was to put the Nvidia Hack, thinking about the rpoblems that this cards have now with  PSCX2, since I have an Nvidia Ge Force  GTX 950, but the problem still there

I have also try many times the obvious solution of reinstaling the program and reload the defoult configuration, but nothing happends. I know that I has to be some kind of solution, becouse as i said, at the begining my only problem was the lag, but now i can't play at all, just watch at the main titles of the games

My PC breif description could be:

16GB RAM
Core i5 2'70GB
NVIDIA Geforce GTX 950
WIN.10

Working with emulator. PCSX2 1.4.0


I send a screenshot of what actualy happends


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
that doesn't remove the fact you need to prove you actually own 10 PS2s.
no one will believe it here until you prove it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thread reopened after the user actually proved he owns a PS2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(08-10-2017, 11:33 PM)jesalvein Wrote: Thread reopened after the user actually proved he owns a PS2

Many thanks
Reply
#5
Switch to the OpenGL renderer in GSdx and see if the emulator still crashes.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#6
(08-11-2017, 01:10 AM)CK1 Wrote: Switch to the OpenGL renderer in GSdx and see if the emulator still crashes.

I'm working with  the Gsdx32-sse2 plugin and I try again the config with OpenGL (Hadrware. and Software)
Still crushing. There has to be some tricky combination for may card, at the begining a didn't had this problem, just a lot of lag. But now I just can see the start titles and menus.

Thanks for the tip, but still.. the same issue Unsure
Reply
#7
So, I have trying many diferents configurations and reinstaling the emulator a few time more, but no changes at all. I have broke my ass on this program, but maybe it's not for me after all..If I found some changes I'll report it, meanwhile I will use my PS2 as usual
Reply
#8
(08-10-2017, 09:59 PM)jesalvein Wrote: that doesn't remove the fact you need to prove you actually own 10 PS2s.
no one will believe it here until you prove it.

Hello Sir, I have been trying to put my emulator to work for many days since we last talk.

Are you willing to help me If I give any more information?
Reply
#9
tried :
updating directx ?
installing latest GPU drivers ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Hello there

My lastest GPU drivers are within the controler vers.375.63
DirectX 12.0

Here is the description of my card

http://imgur.com/a/lI6aN

Thank you
Reply




Users browsing this thread: 1 Guest(s)