Ghost in the Shell - The Door Bug
Hello everyone. I am a fan of Ghost in the Shell franchise.

I tried to run the game with GSdx32-SSSE3 (because I cannot use SSE4).
The game is playable with a 55-60fps.

But there is this bug at the beginning of the first level - a door cannot open!
I searched the forums and found out, that the door bug is a known issue.
So is there anyone ever to have bypassed it somehow?

I read about someone who passed the door on the japanese version of the game, but I am looking for a US version solution.


Sponsored links

Have you tried changing EE and VU round/clamp modes?
For some reason, the Stand Alone Complex games emulate extremely poorly. The PS2 version apparently has problems through the entire game, not just that initial door bug. (Not sure exactly what, though.)

The PSP-exclusive sequel barely functions on JPCSP, generally freezing during the intro, or at some point early in the game.

Methinks that the GITSWackoAC games use a shared custom engine with quirks which make emulation difficult.
yeah. gits is a buggy lil. get a savegame and play whatever is on it.

as the "virtual" gameplay it's a game you really have to hack and cheat in the emulator to get further. it's a nice coincidence tho. don't you think? i really love that. Wink
You're gonna need a (U) region savegame file. I'm not sure whether a 100% completed one would work, or if you'd need one from Mission 2.

Use MyMC to import the savegame into the PCSX2 memory card. See tutorial here -

Here are some saves from GameFAQ -

Try it, and tell us how you go.
Thanks everyone!

I think the best option is to buy an old PS2 and play the game as it is meant to be Smile

Users browsing this thread: 1 Guest(s)