Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghosting/blurring
#1
Hello chums, I've been scouring the many many various threads where people want to eliminate ghosting in their various games, and I've tried 'em all, to no avail. 

I was hoping there's a fixed answer to how to stop ghosting in PCSX2.

I've tried endless configuration combinations, to no avail. Here's what I see:

[Image: 5UHnIqm.png]
ICO, the only game where ghosting adds to the atmosphere.
 
This is a screenshot using the latest nightly build (PCSX2 1.5.0-20190907110945 - compiled on Sep 7 2019)

General settings (have switched these around quite a bit in my experiments):
[Image: QMhw71O.png]
¯\_(ツ)_/¯
[Image: 2NDae9Y.png]
 
PC settings/info:
[Image: 8jzWaHT.png]
 
To try to eliminate the ghosting effect, I've tried toggling the following combinations (based on suggestions in other threads):
 
  • OpenGL / D3D [hardware]
  • Every interlacing option
  • Reducing resolution to native
  • HW hacks:
    • Wild Arms offset
    • Half-pixel offset (all options)
    • Skipdraw (ranging from 1-1 to 3-3)
 
Nothing seems to reduce or eliminate the ghosting. Is there any magic bullet setting that can do this? Something in core settings, perhaps? (like, say, wtf does "preserve sign clamping mode under EE/FPU advanced recompiler options" mean?) 
 
I played through ICO irregardless, as it's such a beautiful game, but I'd love to play it without the ghostly image burn everytime the lil dude runs around a bit...
 
Thanks!
Reply

Sponsored links

#2
You can try enabling progressive scan to see if that fixes it.
Reply




Users browsing this thread: 2 Guest(s)