Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghosting effect - How to fix ?
#1
On many games i get this " ghosting " effect that you can clearly see on the typo / text on this pictures but it also does it for the other 3d objects, does anyone had this problem before and managed to fix it and could tell me how ?

Regards,
CW


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Moving to support

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(06-06-2017, 12:47 AM)refraction Wrote: Moving to support

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.


My hardware is I7 6700 / Nvidia GTX 1070, 16 GB RAM / Windows 10
I'm on PSX 1.4.0
I'm using direct3d11 (hardware) (see picture)
The game is Raiden III and its a .bin


Attached Files Thumbnail(s)
   
Reply
#4
okay the ghosting looks like an interlacing issue, so you could try pressing F5 until the problem goes away.

See if that helps and report back Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(06-06-2017, 01:02 AM)refraction Wrote: okay the ghosting looks like an interlacing issue, so you could try pressing F5 until the problem goes away.

See if that helps and report back Smile

It works (see picture) but then the screen is shaking a bit for a few seconds every 12 seconds.


Attached Files Thumbnail(s)
   
Reply
#6
Keep trying some more F5 modes, see if you can find one that doesn't shake Smile "Auto" is supposed to find the right one, but sometimes it does have issues.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
I can find some that doesnt shake but they still have the ghosting / blur effect to different degrees : one mode has a slight ghost / blur (smaller than my first pic). The perfect one (last pic i've posted) is always shaking every 12 secs. I see in the interlacing menu that this is a known fact ? Are you working on a fix for this ?
Reply
#8
Get the latest build from here
http://buildbot.orphis.net/pcsx2/

Enable Hw Hacks > Tick "Wild Arms Offset"

See if that works.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 2 Guest(s)