Ghosts invisible in Fatal Frame
Hi everyone,

First of all I'm new to PS2 emulation, so if I'm missing something really obvious, please don't hate me ^^;

My issue is when playing Fatal Frame, if I run the game in DX9 software or hardware (I tried both), the camera won't lock on to the ghosts, and in DX10 software or hardware, the camera locks on to the ghosts just fine, but they are invisible once in camera mode. Odd thing is, when exploring, I can see them just fine. I've also tried enabling/disabling speedhacks, manual gamefixes, changing VU and EE/IOP settings to no avail.

Has anyone else had this problem/know how to fix it?


Sponsored links

Sorry to double post, I forgot to add my system specs/configuration. I have an Intel i5 450m @2.4ghz, an nvidia g310m 1gb graphics card, 4gb of ram, Windows 7 Home Premium 64bit. I've tried the game both on the latest stable release (0.9.8) and the latest svn (0.9.9 r4942), both with the same results. I'm using the default plugins (GSdx, LilyPad, etc. etc.) with default settings except GSdx, which I've mucked about with a bit to try to make it work (obviously).
I can confirm the same bug Blink, pretty weird, because in older revisions the game was working almost perfect
EVGA 600 +80 PSU
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bitsĀ  Cool
OS: Windows 10 HomeĀ 
Its a known issue. might happen with DirectX 9 only though.

Fatal Frame PCSX2 Wiki
yeah new revision break this game..
try 0.9.7 r3878..
pretty old but can run this game just fine..

(...)changing VU and EE/IOP settings to no avail.
for this just use the default settings
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
i'm running this with no problems, using 0.9.9 4870 14 Aug and DirectX 11 Hardware Mode !

Users browsing this thread: 1 Guest(s)