Gigaherz CDVD Plugin Error

I just recently did a fresh install of Windows 7 x64. I previously was using Windows XP x32 where PCSX2 0.9.6 worked great.

The problem I am having at the moment is when I go to run my game (FFXII) pcsx2 now has trouble initializing the game from the DVD. If I use an .iso it will work. I get this problem on both the release and beta versions of pcsx2. I configured the CDVD plugin to correctly use the drive my DVD is in and when I go to test it, I get this:

PCSX2 beta (r1888) - compiled on Sep 20 2009
Savestate version: 8b410001
CPU vendor name = GenuineIntel
FamilyID = 4
x86Family = Intel® Core™ i7 CPU 920 @ 2.67GHz
CPU speed = 3.699 ghz
Cores = 8 physical [8 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Detected SSE4.2

Loading plugins...
Plugins loaded successfully.
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
* CDVD Test: 1. Opening drive '\\.\F:'... ok.
* CDVD Test: 2. Starting read thread... * CDVD: IO thread started...
* CDVD Test: 3. Checking Sizes...
* CDVD Test: * Checking Sector Count... 1984928 sectors.
* CDVD Test: * Checking Layer Break Address... error. Probably not a DVD. Assuming CDROM....
* CDVD Test: 4. Attempting to read disc TOC... failed!
* CDVD: IO thread finished.
Test Failed.
This plugin may not work correctly.

I don't know what to do to fix this. I've even created a new DVD to see if it was bad, but still have the same problem.

Sponsored links

Well did you try to use another CDVD Plugin?
I'm inactive on this, dedicating most of my time to osu!
I tried everything that was available to me. The only thing that works is if I just use an .iso file. Not sure why it worked fine on XP but not W7.

Users browsing this thread: 1 Guest(s)