Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Git build and Silent Hill 3 help.
#11
Quote:Patches: No CRC found, using 00000000 instead.
this is weird... did you modify your iso ?
what if you directly launch the game from its original DVD ?

tried the "auto switch to software mode when an FMV occurs" gamefix ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply

Sponsored links

#12
Same results no matter what. I rip all my games with imgburn. Only game that has given me difficulties when ripping it has been Katamari damacy.
Reply
#13
can you please post the emulog after you tried with the original disc ?
about the FMVs, did you try my suggestion ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#14
What's with the 'dbg' in the plugin files? Are they customized plugins? Might be why your PCSX2 is acting off.

Also, use SSE4 instead of SSE2. It'll at least improve things a little bit in the performance area.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#15
(11-05-2016, 08:54 AM)jesalvein Wrote: this is weird... did you modify your iso ?

That's normal when running the BIOS (i.e., doing full boots as OP did). It's a result of the changes to prevent patches/cheats being applied to the BIOS, IIRC.

(11-05-2016, 10:22 AM)Ryudo Wrote: What's with the 'dbg' in the plugin files? Are they customized plugins? Might be why your PCSX2 is acting off.

That looks like the likely culprit. Those would be debug builds. I haven't run a PCSX2 debug build in forever, but they're probably not very fast.

Just grab a proper release build from the buildbot.
Reply
#16
(11-05-2016, 09:12 AM)jesalvein Wrote: can you please post the emulog after you tried with the original disc ?
about the FMVs, did you try my suggestion ?

I would be pasting the same thing. I'm getting the same error there you posted. And I did try the suggestion. It's actually the only way to get the scenes to play it all. I decided to try this build with FFX, a game I know runs flawlessly on a piece of toast. Second I hit new game I had the same problem. Even got this lovely error message and a crash. Is it possible I compiled the git and plugins incorrectly? It was my first time doing that, so it's definitely possible. 

[Image: aBLR7QA.png]
Reply
#17
(11-05-2016, 10:50 AM)Eloris Wrote: That's normal when running the BIOS (i.e., doing full boots as OP did). It's a result of the changes to prevent patches/cheats being applied to the BIOS, IIRC.


That looks like the likely culprit. Those would be debug builds. I haven't run a PCSX2 debug build in forever, but they're probably not very fast.

Just grab a proper release build from the buildbot.

That did the trick. I got a version there that had a proper plugin with GSdx Wrap. Game is running full speed with non flickering cutscenes. Thanks! Guess it was total user error on my part!
Reply
#18
The "crash" is a debug assertion because GSdx received an invalid PSM format. Where did you get it exatly ? Just enter a new game on FFX ?
Reply
#19
(11-05-2016, 11:00 AM)Obfuscatorn Wrote: Is it possible I compiled the git and plugins incorrectly? It was my first time doing that, so it's definitely possible. 
Yes, the default compile configuration is debug. You need to select one of the Release options if you want to build a regular PCSX2 version.

@gregory. Every other game gets at least one assertion crash in debug builds. Maybe it should get changed so that you can continue the game despite the warning.
Reply
#20
Same assertions? We have plenty of assertion that fail. You're right this one can be removed.
Reply




Users browsing this thread: 2 Guest(s)