Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gladius froze
#1
So Ive been playing the game gladius the past few days. Now what happend was I was in the windward steppes and I was heading across the map to do the championship when it froze and the console shows 
Padman: DMA Busy ID = 8e0b0002 ret = 0
SB_STAT = f0000002

Im not sure what this means I wanted to see if I could unfreeze it potentially so that i dont have to restart my progress. Is there anything I can do to fix it
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
Im playing on my rog g752vl
I7-6700hq 12gb ram gtx965m
Playing on iso i made from disk i had.
Pcsx2 v 1.5.0
Reply
#4
Are you using any speedhacks?
Reply
#5
Heres an image    
Reply
#6
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7

.txt   emuLog.txt (Size: 26,88 KB / Downloads: 16) here is the log
Reply
#8
set dev9 plugin to null, and load from memcard, not savestate
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I know i can run it from memory card but i lose where i was at the savestate is from where i saved it from when it froze
Reply
#10
unfortunately, your problem probably lies in a corrupted savestate.
that's why we always advise to rely on memcards
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)