Thread Rating:
  • 42 Vote(s) - 4.26 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 1 & 2 looks playable
#41
(02-03-2009, 05:52 PM)Kein Wrote: Is anyone here encountered a crash just right game tutorial says "Use Square for light atatck"?
Just wondering - it's or GoW2 PAL (multi5, 2xDVD5) version problem...
Yea i've got this problem just right on GoW2 Pal
Ninja(NGemu nickname: xcedf)Ninja

Sponsored links

#42
well that worked, until saving the first time it crashes the emu
#43
(02-03-2009, 06:49 PM)njay Wrote: well that worked, until saving the first time it crashes the emu
Use save states
Ninja(NGemu nickname: xcedf)Ninja
#44
any idea to fix white screen on the video of the first power?
#45
wow, nice to see that gow finally works Smile but i have a problem: the image looks very blurry. it's similar to gow2, but when i turn on progressive scan in the game options, it's a lot better (=sharper). there doesn't exist any progressive option in gow1. so how do i get rid of the blurry image?
#46
(02-03-2009, 06:53 PM)ZEROx Wrote:
(02-03-2009, 06:49 PM)njay Wrote: well that worked, until saving the first time it crashes the emu
Use save states

lol yeah i know
but i find it hardly playabe sometimes it goes slow like hell , only 21 fps
i got a good enough system for it.
im running dx9 and p.s. 2.0 , because dx10 makes it even slower

maybe its the emulation or am i doing something complety wrong here?
#47
(02-04-2009, 11:44 AM)njay Wrote:
(02-03-2009, 06:53 PM)ZEROx Wrote:
(02-03-2009, 06:49 PM)njay Wrote: well that worked, until saving the first time it crashes the emu
Use save states

lol yeah i know
but i find it hardly playabe sometimes it goes slow like hell , only 21 fps
i got a good enough system for it.
im running dx9 and p.s. 2.0 , because dx10 makes it even slower

maybe its the emulation or am i doing something complety wrong here?
DX10 doesn't make it slower, and dx10 looks better, some parts of screen invisible cause they covered by efect on half of screen on DX9, DX 10 becomes slower after pllaying any movie, just press start and wait a few sec after the movie and everything will be fast again on DX10, and i never get 21 fps in this game the slowest location for me is Entarance of Pandora's Temple 38-40 fps other parts of the game runs at 50-60 60-mostly
Ninja(NGemu nickname: xcedf)Ninja
#48
(02-04-2009, 12:58 AM)ottoman Wrote: wow, nice to see that gow finally works Smile but i have a problem: the image looks very blurry. it's similar to gow2, but when i turn on progressive scan in the game options, it's a lot better (=sharper). there doesn't exist any progressive option in gow1. so how do i get rid of the blurry image?

There is a progressive scan in GoW1! When you'll be at the title screen just cycle throught menus, and then open the options. But I recommend just to turn off soften, because I had bad results in past with progressive scan.
Sry for my engrsih...Biggrin, hope it helps.
Cheers!
#49
Quote:DX10 doesn't make it slower
It depends of the videocard.
#50
(02-04-2009, 01:15 PM)Chakan Wrote: There is a progressive scan in GoW1! When you'll be at the title screen just cycle throught menus, and then open the options. But I recommend just to turn off soften, because I had bad results in past with progressive scan.
thanks for the suggestion, but i already turned off "soften". when it's activated, it is even worse :/




Users browsing this thread: 3 Guest(s)