God of War (PAL)

I cant find an answer to this, so I'll try it here.
I am playing God of War on the newest beta... well since this evening I can't continue playing anymore. When I try to load my savegame, it tells me not to put the machine off and so on. Then the second "Loading..." Screen appears and there it stops. At console I can read following lines appearing over and over again:

Miss, addr=0x0 [load]
(EE pc:0023B510) TLB Miss, addr=0x2 [load]
(EE pc:0023B514) TLB Miss, addr=0x8 [load]
(EE pc:0023B518) TLB Miss, addr=0x2 [load]
(EE pc:0023B554) TLB Miss, addr=0x0 [load]

The first line shows up only once. The other ones are reapeating until I shut down PCSX2.

Hope, you can fix it or help me. Smile


P.S.: I just saw, that I'm wrong here... Sorry, its late for me now and Ive been sitting at this matter for an hour now.
Could an Mod or Admin move it to its right place, please? I tried to delete it, but Im apparently not allowed to.

P.P.S.: Thanks. ^^

Sponsored links

Do you need any more information? If yes, what kind of?
(10-29-2010, 03:04 PM)Bensch Wrote: If yes, what kind of?

I'm sorry but seriously that is supposed to be "of what kind?" Tongue

Pcsx2 settings? Speedhacks on/off? etc etc
oh yeah... sure. xD Uhm... how do I post it in the best way?
Despite of the fact that I dont know why, because it worked for nearly 4 hours playtime. ^^
Can I make Screenshots of the settings and attach them?
Since this is done very often here, Ill do it too.

Look, if my settings tell you more about my Problem.

Attached Files Thumbnail(s)
Make sure your ISO image is properly created (redo it with imgburn to be sure). Then try loading from a memory card save (and not a save state)
[Image: newsig.jpg]
uhm... What is the difference between Savestate and Memcard save?
Some settings or bad data might get saved in a save state bugging your game. The memcard save is the same way you would save on your PS2 which is more stable and safer
[Image: newsig.jpg]
ah okay... well, thats the way I saved it. On the virtual memcard. I even made a copy of that savegame to the other memcard in case that the first was damaged... but it didnt work. Sad
okay, it has definately to do with the place I'm at in game.
He either doesnt like Pandoras Bridge or its the iso thats defect.

Ill have another try on it without saving at this spot. Perhaps it's just the savespot.
And on Monday I can get the CD back and then I redo the iso.

Users browsing this thread: 1 Guest(s)