God of War glitch - No Pandora's Box
Hi does anyone know how to get through this glitch? I get to the part where I supposedly pull out Pandora's Box from the big gold orb but somehow, nothing appears! I tried loading from an earlier savepoint and re-doing the hellacious battle in the treadmill room but still no luck. Anyone? Thanks Sad

Attached Files Thumbnail(s)

Sponsored links

did you mod your ISO image?
(08-08-2009, 02:03 PM)Saiki Wrote: did you mod your ISO image?

no sir, i did not for fear of messing up the game... or is it that i have to mod the game?

btw, i use the latest beta and gsdx plugins, tried to apply/remove all speedhacks and no cigar...

i googled the issue and somehow an unlucky few gets the glitch even on an actual PS2. funny thing though, is that i didn't experience it on my PS2... weird...
I had to use toxic dl to patch mine to even get that far, I'd say copy the iso, patch it and see what happens (keep the original, use the patched one)
if you downloaded the iso.... it won't work because the isos found on web are only 1 dvd. you need the dvd9 version

Search button do the trick with others issues like that
I made a full DVD9 copy of the DVD I had, it fails at pandora's bridge

Users browsing this thread: 1 Guest(s)