Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of war 1 TLB Miss
#1
Hey guys,

i'm trying to play God of War 1 and got as far as pandoras temple. Well almost. I cant pass the bridge because the game always crashes. Im getting TLB Misses (see Screenshot). 

Up until this point, I was playing off the CD (PAL version) without iso and it mostly worked fine. Only some minor audio glitches, a black bar during cutscenes and no being able to use the ingame save function. 

I already tried:

- (re-)rip my game 
- disabling speedhacks
- configure mode clamping to complete
- different bios (i used a japanese v1.0 at the beginning and tried EU, japanese, USA and PAL bios all between v1.2 and v2.2)
- switch to Linuz ISO CDVD
- OpenGl, DX9, DX11
- switching to a different version of pcsx is AFAIK not save state compatible


I really dont know what else i can do. 

I'd be really grateful if anyone could help or maybe provide a safestate after said bridge. (I found a old post with the same problem but the file is no longer available, everything else are 100% completed safestates.)


Attached Files Thumbnail(s)
       

.txt   emuLog.txt (Size: 15,43 KB / Downloads: 59)

Sponsored links

#2
Quote:different bios (i used a japanese v1.0 at the beginning and tried EU, japanese, USA and PAL bios all between v1.2 and v2.2)
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)