Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of war 2 Graphics textures and stuff go mad
#1
    Ok people i am sorry if im stupid for this thing 
I am runing 
Win 7 sp1 
Gtx 960 strix oc 
amd fx 6100 @ 3.30 ghz


i tried setting up emulation for gow 2 and when i do it in hardware mode dx 11 it runs 60 fps no problem but the graphics is all glitched up 
i use pcsx2 1.4.0

could i be missing some plugin or something ?
   
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Use v1.5, use opengl

https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#4
(04-30-2018, 08:09 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

.txt   emuLog.txt (Size: 77,51 KB / Downloads: 58)
it said its too long to send in characters so i sent as an attachment =/
Reply
#5
You still need to update your PCSX2 build to version 1.5.
Reply
#6
(04-30-2018, 08:47 PM)lightningterror Wrote: Use v1.5, use opengl

https://buildbot.orphis.net/pcsx2/

ok so i downloaded the latest one or atleast the on in the top of the list and yeah i used opengl and there is a BUNCH of performance boost and no glitches except 2 very very thin green lines but while the resolution was upscaled so i put it to native and yeah its gone 
now i get 50 frames but it seems more like 35-ish even tho nvidia expirience reads 50 and maybe it is.
it kinda is a bit slown down 
   

   
Reply
#7
Quote:* CDVD Disk Open: DVD, Single layer or unknown
Highly possible you won't be able to complete the game... But if you're aware of it, then toning down CRC hack will help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(04-30-2018, 09:44 PM)jesalvein Wrote: Highly possible you won't be able to complete the game... But if you're aware of it, then toning down CRC hack will help.

why is it highly possible i mean why ?
Reply
#9
Your game is supposed to be a double-layer disk. You should try running it from the original disk or re-rip your ISO.
Reply
#10
How big is your image file

Code:
Track 1: Data (Mode 1) (542560 sectors)
This would mean little above 1gb and the game is above 5gb(I don't have the disk\image file here)
Reply




Users browsing this thread: 1 Guest(s)