Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Good config but 20FPS max ...
#1
Hello everybody.

I've got a pretty good config (Intel i7 Quad Core, 4Gb RAM, nVidia GT540 M 2 Go, Win7) but when I play 3D games (Echo Night Beyond and Star Ocean 3) the game is very slow (between 12 and 20 FPS) ...

Is there a problem with my computer ?
Reply

Sponsored links

#2
exact specs please.
Reply
#3
As asked, what is your exactly your Computer specs?

Try various options like

Clamp Mode to none and Round Mode to Nearest. TRied Speedhacks/frameskip.
Reply
#4
Speedhacks and frameskip don't change anything, reducing the window doesn't too.

Computer specs :
4Gb RAM
Intel Core i7-2630 QM CPU @ 2.00 GhZ 2.00 GhZ
Windows 7 64 bits
nVidia GT540m 2 Go
Reply
#5
whats so special about the 2 go version?
(my laptop has a normal 540m)
and google doesn´t want to tell me anything about a 2go version >_<
Reply
#6
Considering it's a laptop make sure to set windows power settings on performance before anything else.

Star Ocean 3 can run easily on pretty much anything fairy new above 2ghz while using speedhacks maxed and considering your i7 2gh have turbo to under 3ghz you should easily get max fps.
Speedhacks(sliders especially) can add lots of speed in this title, but can also break the timings of few longer cutscenes and even cause a non-continueable freeze, if you'll need to use them make sure to save the game normally as often as you can at least before the cutscenes.(loading a savestate will not restore a broken scene;])
Reply
#7
I'll see if I can set Windows power settings on "performance".

The list of games I want to play (I have most of them except rare gems as Devil Saga or Echo Night) is here :
http://www.senscritique.com/nopseudoidea...t--perso-/
(most of the page is in French but don't care, the game names are the originals)
Reply
#8
u can try to set gsdx to native and check 8-bit textures......as said in the above posts use speed hacks.....use the presets and use the mtvu hack in the newer svns......also to set performance mode in win 7 click on m battery icon in the taskbar and set it to full performance or gaming mode...
Reply
#9
Its High Performance.
Reply
#10
I set it to the highest performance level, and with all the speed hacks : I only have 30FPS when I don't move Sad ...

What is gsdx ?
Reply




Users browsing this thread: 1 Guest(s)