Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gradius V won't load after the PlayStation 2 logo..
Hey guys. I'm using the latest revision for the PCSX2 and for some odd reason after loading the game up and showing the PS2 logo, nothing happens, everything is at the black screen, emulator isn't crash or anything..I think I must be missing something but any reason around this as I know it works on the emulator but not sure what's the deal with would be much appreciated Mellow

Sponsored links

use boot cdvd(fast)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Yep I tried that, I'm still at the black screen, did anyone else have this issue before and how they got it solved before?
Could you please post the emulog.txt you get after you had this black screen ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
(03-12-2012, 07:32 AM)jesalvein Wrote: Could you please post the emulog.txt you get after you had this black screen ?

Actually I didn't rip the game right and plus it doesn't seem to like speed hack, is that true? Anyways I got it working without using the speed hack, so is that the only way you can play this game is disabling speed hack?
yeah, that's usually one of the first things i do is try ripping a new .ISO, but i know that takes time, glad it's working for you!!+^_^+
Signature purposefully left blank.

Users browsing this thread: 1 Guest(s)