Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 3-4 on 0.9.6
#11
Hi
what setting do you use to get it playable?

Im running:
AMD 4850e od' to 2.94Ghz
2gb ram
EVGA 9800GT
Windows XP

I found that using DX2D9 (software) I can see the track and car but it is slow. If I use hardware it comes with vertical bars of different colors.
I was testing this on the class B license test 1.
Thanks alot!

Sponsored links

#12
I got it. In game settings you put brightness to 0
#13
RE: Gran Turismo 3-4 on 0.9.6
please halp me.I have a problem. I´ve got PCSX2 0.9.6 version but it doesn´t work... just play first screen... and after this, is here black screen, doing nothing for EVER...

i use PCSX 0.9.6
Bios Japanes 2.0
GSDX 1.14 890 SSE41 DirectX 10
Linuzappz Iso CDVD 0.8.0
SPU-X 1.1.0
USB null driver 0.5

.... what should i do?
#14
You should download latest beta of PCSX2 and plugins from here: http://forums.pcsx2.net/thread-3716.html . I suggest GSDX r1426 for GT4.
This combination should even play the intro video, if not press Start or Select to skip it.

You should read this thread (http://forums.pcsx2.net/thread-4770.html ) if you have NTSC version, it will help you configure emulator. For PAL maybe this helps: http://forums.pcsx2.net/thread-11280-pos...l#pid87040
#15
Wink 
how can i fully playable gran turismo 3 a-spec what gs plugin do i need to run perfectly? :(

My Specs:
Intel Core i3 530 @ 2.93 Ghz
2 x 2GB Kingston DDR3 1333 Mhz
Nvidia Geforce GT 220 SDDR3 1GB
Windows 7 Ultimate 32-bit
#16
GT3 is less playable then GT4. Problems with some tracks like Trial Mountain can be solved with software mode in GSDX. I'm not sure it's worth it as it is, understandably, really slow. I'm sure it will be solved with time.
Until then you can play GT4. For me it is fully playable with slowdowns here and there Smile
#17
hi. i'm having a problem with Gran Turismo 4 traks dont load up ,it's like your car is floating above the track for all traks i heared that turning on the hd 480p would work but it doesn't. when i change it it never stays like 10 sec after it reverts back even thou i excepted the change can anyone hlep me. other than thous 2 problems im ruing it great no lag at 60 fps and when there a hang up it drops to 40 fps for like 1 sec
#18
i'm having trouble with GT 3 as well.
my tops out at 37FPS but on other games its at 60~62FPS
PCSX2 0.9.8 r4600
Bios 1.6 USA
GT3 NTSC CD
GSdx 4600 SSE2 0.1.16 DX11 Hardware mode, cdvdGigaherz r4510 0.8 to cd/dvd drive
Win 7 HomePremium 64x
AMD FX-6100 @ 4.03GHz
8GB DDR3 Ram @1600Mhz
Gigabyte GA-970A-D3
MSI RS6670 1GB @900Mhz Core/1100Mhz Memory
#19
NM i fixed it!
i just set the emu settings to the balanced preset (3) and changed the GSdx plugin to the SSE4a for my cpu and now i get a steady 55FPS.
hopefully this fixes the problems on everyone else emulators as-well if they haven't been fixed.
#20
Quote:12-29-2010 12:24 AM
(05-06-2012, 12:21 AM)ice boy 214 Wrote: i'm having trouble with GT 3 as well.
my tops out at 37FPS but on other games its at 60~62FPS
PCSX2 0.9.8 r4600
Bios 1.6 USA
GT3 NTSC CD
GSdx 4600 SSE2 0.1.16 DX11 Hardware mode, cdvdGigaherz r4510 0.8 to cd/dvd drive
Win 7 HomePremium 64x
AMD FX-6100 @ 4.03GHz
8GB DDR3 Ram @1600Mhz
Gigabyte GA-970A-D3
MSI RS6670 1GB @900Mhz Core/1100Mhz Memory
(05-06-2012, 12:52 AM)ice boy 214 Wrote: NM i fixed it!
i just set the emu settings to the balanced preset (3) and changed the GSdx plugin to the SSE4a for my cpu and now i get a steady 55FPS.
hopefully this fixes the problems on everyone else emulators as-well if they haven't been fixed.

dude make a new thread...reviving a 1.5yo thread despite of a 3 yo OP thread means no "help"
better close this "dead" thread now!!
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)