Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 3 crashes
Hi all, Gran Turismo 3 crashed for me when i selected "Preview" when doing a race track during simulation career mode.  It froze for a few seconds and then PCSX2 crashed.

Listing my PC specs and gdsx settings: ( I know pcsx2 doesn't play well with SLI, so I have only one of the two cards set to use on PCSX2)

               Operating System
            Windows 10 Home 64-bit
            Intel Core i7 5820K @ 3.30GHz
            Haswell-E/EP 22nm Technology
            16.0GB Unknown (15-15-15-36)
            Alienware 0XJKKD (SOCKET 0)
            DELL P2415Q ([email protected])
            4095MB NVIDIA GeForce GTX 980 (NVIDIA)
            4095MB NVIDIA GeForce GTX 980 (NVIDIA)    
            ForceWare version: 361.43
            SLI Enabled
            1863GB TOSHIBA DT01ACA200 (SATA)
            119GB SAMSUNG SSD PM871 2.5 7mm 128GB (SSD)
        Optical Drives
            HL-DT-ST DVD+-RW GS40N
            Sound Blaster Recon3Di

Gdsx settings: [Image: pcsx2_capture_3.jpg] [Image: pcsx2_capture_2.jpg] [Image: pcsx2_capture.jpg]

Hope someone can find out what's wrong with the game and how I fix it so i can see the track preview. Running the v1.5.0-dev-917-g896730c git build (haven't grabbed yesterday's build).


Sponsored links

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
okay, will do.
I seem to have fixed it. whatever was wrong, it's working now.
Note, on GT series, you could try to disable large frame buffer to reduce memory requirement and the likelihood of a crash.
With GTX 980 you can set 5x native with ease Smile

Users browsing this thread: 1 Guest(s)