Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 NTSC 1080i issue
#1
I set up pcsx2 display option to 16:9 aspect ratio, and set the window resolution to 1900*1080, then I tried that mode in game built in option but a large portion of the lower side of the screen isn't showing up. What do I do wrong?

I am using GT4 US clean image, and pcsx2 svn r5451, I can't test on any noticeably newer svn revision since they plainly crash all of my games, but I haven't seen any change affecting GT4 in newer logs anyway.
Reply

Sponsored links

#2
Try not setting the ame to 1080i.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
=______=

what I want to do is seeing the game running at internal 1080i
Reply
#4
(11-29-2013, 06:52 PM)AFK Wrote: =______=

what I want to do is seeing the game running at internal 1080i

did you try instead of using a custom res setting 3x or 4x native ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-29-2013, 06:52 PM)AFK Wrote: =______=

what I want to do is seeing the game running at internal 1080i

GT4 was never made to run truly at 1080, it's just un upscaling, probably made for those HDTV with ***** upscaling algorithm. The only way to have a real 1080p definition is to use GSDX options.
Ryzen 7 [email protected](up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz [email protected] C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
Reply
#6
Like dav1de said, GT4 really can only run at 480p in your ps2 system. The 1080i option simply upscales that for your HDTV. If you actually have done that using a your ps2 and your HDTV, you would realize that the 1080i resolution doesn't really improve much as you can see pixelation because of the poor upscaling the PS2 could only do. In order to really play the game in Hi Def you would need to change the internal resolution in pcsx2 to custom 1920 x 1080. I get great results by doing so. You really don't have to use the 3x or 4x option since you are simply going beyond what your monitor can display if you have a 1080p monitor. I've also noticed that if I keep my internal resolution on a 10:9 ratio I get better framerate.
New Gran Turismo 4 Config+Shader 2017

Intel Core i5 OCed @ 4.00 Ghz - GeForce GTX 970 - 16 GB RAM Crucial Ballistic Sport PC3-16000 - Windows 10 Pro 64-bit
Reply
#7
short
New Gran Turismo 4 Config+Shader 2017

Intel Core i5 OCed @ 4.00 Ghz - GeForce GTX 970 - 16 GB RAM Crucial Ballistic Sport PC3-16000 - Windows 10 Pro 64-bit
Reply
#8
Turn off the 1080i and use the internal resolution scaling of PCSX2.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#9
OK so is there a way to see game built in 1080i running on pcsx2 or not?
I'm not looking for an alternate scaling way.
Reply
#10
No there is not.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)