Gran Turismo 4 "No GT4 game data present"
I am experiencing an issue with Gran Turismo 4, where, whenever I try to save, race, or even enter a different car, I get a message that pops up (attached), informing me that there is no game data present, even though there is.
The cause of the issue (I'm 90% sure) is that I was doing save states that would not sync with the data on the memory card. This would cause the game to give me the error, and then prompt me to create new data, and, I said yes after a couple (hundred) times of trying to save. I assumed this fixed the issue, and when I went to get in a car to do an event, I noticed that they were all gone, besides for the some that I was driving. I reloaded the save state before everything was deleted, and it all appears in the garage (shown in attachment), but whenever I try to do any of the activities listed in the first line, it gives me error again. I tried to fix the issue by: reloading the save state again; rebooting CDVD and reloading again, switching memory cards, and restricting auto-saving and attempting playing off of save states. Nothing worked. So, right now, I can't really do anything in the game.
I want to know if/how I can fix this, as I have spent about two weeks in this file. Did I screw myself over in attempt to save Cr. 10,000 and 1 day?

Sponsored links

Thread reopened after the op actually proved he owns the game
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)