Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 invisible wheel rims
#1
Thumbs Up 
im running GT4 perfectly, just the rims of the wheels of my car have this artifacts, pcsx is 1.4.0 and Emulation Settings are standard.

Artifacts: https://i.imgur.com/9USCzmE.png

Plugin Settings: https://i.imgur.com/hWhA7nr.jpg

i have a i7 7700k stock, and a GTX1070

i googled a lot but couldn't find someone with this error.

Thank you.
Reply

Sponsored links

#2
1 - custom resolution isn't a good idea
2 - better use OGL renderer isntead of Dx11
3 - try latest GIT instead of 1.4.0
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Disable skipdraw.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#4
welp downloading a new version worked, thanks every1, sry for not doing such an obvious things.

is there a way to reduce the blurriness of the 3D elementos? looks like it has massive amounts of FXAA xd, thanks anyway.
Reply




Users browsing this thread: 1 Guest(s)