Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 - text issues
#1
Hello everyone. I've been having this somewhat minor problem with GT4 PAL.

When a car enters a pit stop no text is displayed.
When the race starts or you leave a pit stop the "Full throttle" or "Ready" text doesn't disappear.
Text doesn't display showing how many seconds/minutes first place car is in front of you.Same can be said for when you're in first place and how many seconds/minutes second place is behind.


This has been an ongoing issue since pcsx2 1.2.1. Right now I'm using v1.5.0-dev-492-gc163b84.
Changing the Rendering doesn't work. Disabled speedhacks , gamefixes and anything else I can think of and nothing seems to resolve the issue.

[Image: 07AjFzk.jpg]

Does anyone know how to fix this?

Specs:
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply

Sponsored links

#2
settings.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
I think that's all.

http://i.imgur.com/dGVnBHB.jpg
Reply
#4
Did you try without overclock?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(03-25-2016, 08:55 PM)Blyss Sarania Wrote: Did you try without overclock?

Yes I did. I tried without any speedhacks and nothing changed.Switched between hardware and software on all renders and still same.
Reply
#6
Have you tried setting VU Clamping Mode to "Extra" in Emulation Settings?
Reply
#7
(03-25-2016, 09:12 PM)FlatOut Wrote: Have you tried setting VU Clamping Mode to "Extra" in Emulation Settings?

I haven't actually. This actually worked. Thanks xD
Reply
#8
Thanks for the tip. :thumbup:
Reply




Users browsing this thread: 1 Guest(s)