Gran turismo 4 Problems
#1
i've been having problems with my pcsx2 setup. Things like screen starts blinking colorus at the start of race or gosth not moving or even get ready to drive bug or 
pixel bars on the bottom so if you can help me i've be thankful
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#3
Intel core i5 9300h gtx1560 16gb ram

Pcsx2 Nightly v1.7.4977

Renderer Vulkan
Adapter deafult
fullscreen mode borderless fullscreen
aspet ratio 16:9
fmv aspet ratio 16:9
deinterlacing default
bilinear filtering bilinear smooth
enable widescreen patches
anti blur
vsync
integral scaaling

iso/Gran turismo 4
Reply
#4
you will need to modify ee settings for GT4 and disable them afterwards

Quote:Gran Turismo 4 - How to Use EE Clamping
Gran Turismo 4 makes extensive, non-standard use of floating point math on the PS2. You will need to switch the EE Clamping setting depending on what part of the game you are playing.

License tests and driving missions
The game will crash if the incorrect clamping mode is used. To avoid issues, make sure to set EE Clamping to Normal. As a side effect, there may be issues with the race timer, and the "GET READY TO DRIVE" text may not disappear on certain events.

All other events
The timer will not run and the "GET READY TO DRIVE" text will not disappear if the incorrect clamping mode is used. To avoid issues, make sure to set EE Clamping to Full. As a side effect, some license tests and driving missions will now crash the game.

How do I set EE Clamping?
Tools > Show Advanced Settings
Read the warning prompt to continue
Right click Gran Turismo 4 in your games list, then hit Properties
Go to the Advanced tab
Locate the EE Clamping field and change as needed
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#5
i cant find it in advanced?
Reply
#6
[Image: 1693765675-sans-titre.png]
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#7
i got it thxbut how about not workking gosth or pixel bar at bottom
Reply
#8
(09-03-2023, 08:30 PM)Himarai Wrote: i got it thxbut how about not workking gosth or pixel bar at bottom

ghost->no idea. i don't have this game
pixel bar->i'd say use crop bottom 1px
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply




Users browsing this thread: 4 Guest(s)