Gran turismo 4 on the PCSX2, the time of the opponent's lag is not displayed
#1
Please help with Gran turismo 4 on the PCSX2 emulator, the time of the opponent's lag is not displayed, the picture of the car appears, but there is no time (see picril) I checked the video on youtube a month ago on GT4, people also do not display, although on older videos everything shows, what can be adjusted in the emulator? It seems that I tried to change all the values, nothing helped. Emulator version is nightly 1.7.4226.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
i think you need to set ee clamp to full
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#3
(03-14-2023, 02:52 PM)jesalvein Wrote: i think you need to set ee clamp to full

Sorry, I can't find this switch ee clamp, where is it?


Attached Files Thumbnail(s)
   
Reply
#4
i think it's a per-game setting.
not in front of my pc rn, can't really help more
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#5
(03-14-2023, 03:14 PM)jesalvein Wrote: i think it's a per-game setting.
not in front of my pc rn, can't really help more

Thanks for the help, everything was fixed, only on the old version emulator v. 1.7.3227 with the clamping mode switch in menu system (picril), in the new version I did not find where switch clamping mode.


Attached Files Thumbnail(s)
       
Reply
#6
i think it's a per-game setting, now
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#7
(03-14-2023, 05:40 PM)jesalvein Wrote: i think it's a per-game setting, now

Maybe, but I didn't find the clamping mode parameter in the specific game setting, if you're talking about file gameindex.yaml, there is clamping mode in the value 3 (full), however, the time is not displayed.


Attached Files Thumbnail(s)
   
Reply
#8
(03-14-2023, 05:40 PM)jesalvein Wrote: i think it's a per-game setting, now

I found it! tab tools, there choose show advanced settings, go to settings and see the tab advanced, there clamping mode.
Reply




Users browsing this thread: 3 Guest(s)