Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GranTurismo 4 problems Even after reading threads here, my kind of problem dont exist
#1
Hi everybody, i'm new on this forum and i need help with the following game : GranTurismo 4.

i already checked the other infos/issues right here about this game but my problem is not listed anywhere, I will explain, its very simple.

When i start a random race, whatever the city or place with whatever the car, the only thing i got is sound, and colorfull squares all over my pcsx window. There's no way to see something, its full of random square yellow, pink, red, blue etc...

Here's my PC specs :
Intel Core i7 2600k 3.4 Ghz HT
16 gig of RAM DDR3-1600Mhz HyperX Genesis
2 x GeForce 8800GT on SLI
1.5 TB HDD
Windows 7 Pro x64

I'm also using the last build of PCSX2

I attached a picture with my problem.

Thanks to help me!



Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
What happens when you press F9?
Reply
#3
I had this problem as well. You will need an even newer version to get hardware rendering to work. The latest SVN build has fixed this problem. http://buildbot.orphis.net/pcsx2/ Good luck.

Edit: Also if you want the settings I'm using they're native resolution, and full texture filtering. Remember texture filtering has 3 states. On my machine I actually get really bad hickups when I increase the res but that should look pretty good. And I'm also using only the MTVU speed hack (try it without this first though).
Reply
#4
Koji : i'm "now" able to see cars with the F9 trick, but the frame rate sucks ball... Any tricks to help this out ? You think i need a bigger computer for this game? or im ok ?

Hellraiser : Can i have your complete setting please ? i will try that too!
Reply
#5
   
I lied I had some VU stealing too Tongue Try without any speedhacks first though always.
Reply
#6
P.S. You will also notice that my 50 fps setting is greyed out. You will want to set it manually to about your average frame rate you get running the game to prevent uneven speeds as much as you can. You can either just use the percentage control but I prefer doing it manually via editing the PCSX2_vm file with notepad located in C:/Documents/PCSX2/inis/ . You'll see the NTSC frame rate line.
Reply
#7
Hellraiser : Which kind of machine you have? It just sucks more like this, i'm running less than 30 fps... This is normal? Or its the maximum i can have ?
Reply
#8
Hrm. You may be limited by your gpu. PCSX2 doesn't use SLI so that's no help unfortunately. I'm currently running a Phenom II x4 @ 3.4 Ghz and a GeForce GTX 285.
Did you try with both no speedhacks and also with the speedhacks I posted?
Also if that doesn't help you may be better off running in software mode. You should see if you get better performance with it. You'll have to set rendering threads to 1 less than your cpu has cores in the GSDX settings. i.e. for a quad core set to "3". Good luck.
Reply
#9
But before you give up on hardware mode untick texture filtering and see what that does for you.
Reply
#10
lol you use direct x 10
go try use direct x 9 hardware see can or not

if still cannot mean not supported
Reply




Users browsing this thread: 1 Guest(s)