Grandia 3, try as I might.....
I just can't get this game to work properly for me. I know this is my first post, but trust me when I say I'm very good about scanning forums and checking others configs. If someone could help shine a little light that would be awesome.

SPECS: Vista 64, Q6600, 4gb ram, 8800GT 512mb card, SB X-fi gamer card, my hard drive space IS low (about 20gb free on a 220gb drive).

PCSX2 0.9.5 rev 708 (have also tried 563 and 377): Gsdx 1.14 896 SSE3(also tried 890) 1024x768 res and native res, D3D 10, texture filtering. Tried Peops 1.9.0, and SPUghz Playground 1.9.0.
-CPU everything checked, limit fps
-GAMEFIXES tried VU ADD/Sub Hack on and off
-SPEED HACKS x2 or x3 hack and IOPx2 cycle on
-ADVANCED chopzero, normal, flush to zero, denormals are zero on both EE and VU recs.

PROBLEMS: Out of sync cutscenes, unless I use SPUghz 1.9, but then the sound is robotic. I can't stop crashing during the fight with big blue who the gang finds hanging in the net. Oh yeah, and cutscenes worked fine after a little toying around in the village, but not since. This is really stumping me because I can usually figure this out after a few hundred frustrating tries.

Virtual cookie to anyone who can help, even if you feel like I couldn't have missed something THAT dumb! Thanks.

Sponsored links

Yeah I got the crashing on the Boss a few times. The cutscene before is so long though that I haven't fought with it all that much to fix it. And the only cutscene I couldn't get past up to that point was the one before the first fight with him.
Anybody? I'm open to any reply....

The reason I created this topic is to work my way through it, considering threads like the screen shot thread where someone claims to have it running flawlessly in 0.9.5, and like 2 other threads where people recall running it well in 0.9.4 from start to finish.
I've finished this game without big problems. The game run amazingly good most of the time except by the cutscnes where the speed dropped dramatically to 27-30FPS, but this was not a big deal for me because i had finished this game in my PS2 too.

I don't know which problem you might be passing, but if i remember correctly i finished the game using 0.95 standard version not the present one, because it was sometime ago.
Actually leffs, thanks for the advice. I'm fairly sure it wasn't switching to 0.9.5 that cured the problem (considering I'd tried it like twice), but I was really low on HD space and running into a lot of problems that were the result of not defragging or formatting Vista 64 for like a year. Your comment made me triple check :-) It seems to have corrected itself with some time and TLC in the cleaning department. I'm not usually caught off-guard with problems that stem from poor system maintenance, but that's life! Thanks for the input, enjoying some GIII as I type...

Users browsing this thread: 1 Guest(s)