Grandia II Movie Issue (PAL disc)
Unsure if this should go here or bugs, so decided on here because of this sticky ->

Well I've been playing Grandia II for a while on the PC, but every time I come across a movie the sound cuts out after about 5 seconds, very annoying on the longer movies I must say.

Searched around and found this -> <- but no fix was posted there, so I'm wondering if there is any sensible fixes going?

Disc code is SLES-50498 if it makes any difference, and as I said its a PAL disc.

Another thing, I tried ripping the ISO of the disc so I wouldn't have to keep swapping the DVDs around (and also because the spin up is really noisy) but I haven't got a single ISO working, I've been ripping through the Vista utility though, would I have more luck ripping on Linux?

Cheers in advance for any replies.

Sponsored links

give your config and specs,also the version of pcsx2 you are using too.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Tried every variation of what is supplied in 0.9.6. Including every option in every plugin :/ not tried using anything that isn't supplied with 0.9.6

PC specs:
Q6600 @2.4
3GB RAM @333
Vista/XP, not tried on Win7 or Ubuntu yet.
8500GT @stock & @690:1380:505
Phillips DVD drive

Not sure if there is anything else relevant. No major rush now as I can get all the cut-scenes off of Youtube, but it'd be nice not to have to rely on that. Also, is there any software to play the movies from the disc? Not sure if it's a generic file type like on the PSP, but worth asking. Any workaround is more than welcome Smile

Attached Files
.rar   inis.rar (Size: 2,63 KB / Downloads: 184)
download the latest beta 1888 here
And then try if you still get the same problem.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Ok thanks, I just tried that however it won't load any graphics plugins, I'm tempted to import them from my old version (which I'm about to try) but I just want to be certain I'm not doing something silly first.

Quote:Loading plugins...
Could Not Load GS Plugin '%hs': %s
Plugin load failure: C:\Program Files\pcsx2-r1888\Plugins\gsdx-sse2-r1873.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Program Files\pcsx2-r1888\Plugins\gsdx-sse4-r1873.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Program Files\pcsx2-r1888\Plugins\gsdx-ssse3-r1873.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Program Files\pcsx2-r1888\Plugins\zerogs-r1874.dll
SysLibError Message: <NULL>

Ok just attempted to copy one of the plugins across, it wasn't even recognised, just about to inspect the INI files to see if I should add anything there...

Nope, I couldn't find anything, but I only skimmed the config file.
MMM,you should update your directx up to the latest one
[Image: 2ymccqu.jpg]
[Image: 17715.png]
a funny thing: i own a PC-ported copy of that game (love the game, especially the battle system/levelup stuff i o unique for this game imho), and i had it running flawlesly on WinXP, but when i used Vista exactly the same bug concerning the Movies appears and since im using the PC version it COULD be that this bug is a game specific coding bug, that appears at certain situations (unsure though which ones :/) and COULD have nothing to do with the PCSX2 emulation at all...

just my 2 cents since i experienced the bug totally unrelated to PSX2 emulation

Users browsing this thread: 1 Guest(s)