Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic Card not working right with v 1.4.0
#1
Hello,

I am having a lot of issues getting pcsx2 to work properly with my Nvidia Gtx 965m 
I have been able to play fine in the past, so I am struggling to figure out what the issue is. I even tried the developer 1.5 updates, to no avail. However using 1.2, I am able to play not only at 100%, but 200% with turbo. What could be the issue?

I have a Surface Book w/ performance base

Intel® Core™ i7-6600U CPU @ 2.60Ghz 2.81 Ghz
Ram 16.0GB

I have attached my log, let me know if I can help with any other things.


I have tried Resident Evil Outbreak: File 2, Silent Hill 2, Silent Hill 3, and Silent Hill 4

Basically, I can run all of them perfectly in Direct3d9 and 11 with my Intel Hd graphics 520, but when I try to use my Nvida GTX 965m graphics it only gives on average 85-90%. The funny thing is, it does not matter what upscale value I use (Native, 3x, 2x, 6x, custom) it always does this same 85% range value. I have tried everything I can think of. The only thing that has done much of anything is frame rate skip 1 and draw 1, which gives me the 200% turbo, but this breaks the game.
This has to be some kind of issue that I cannot wrap my head around, because obviously my computer can handle the games. I've played them before on this exact same setup but now it seems to not be working. I would hate to have to only use my intel graphics and not my more powerful graphics card.

Apologies if this was posted in the wrong sub! I'm new


Attached Files
.txt   log.txt (Size: 11,62 KB / Downloads: 18)

Sponsored links

#2
Chances are it is an issue with the power saving modes that Nvidia GPUs on laptops utilize. A few things to check on:

- Windows Power Plan: Make sure it is High Performance
- Make sure your Surface Book is plugged in to AC power (if GeForce Experience is installed)
- Check temperatures, if your laptop is running too hot, it will start to throttle down

Also keep in mind, PCSX2 1.2 is several orders of magnitude less accurate (and hence less performance hungry) so this is likely why you are seeing better performance, regardless of any power saving modes your laptop may be in. But even that aside, an i7-6600U and GTX 965m are not the strongest hardware pair and may simply be underpowered.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


#3
Nvidia experiene have an option to limit most games to 40fps which is around 85-90%
I think the option was called Whisper
#4
There's also Battery Boost. It caps frames to 30 per second by default, but can be increased up to full 60. However, even at full 60, it would be unstable performance in battery mode. As pandubz said, it's better to run the emulator plugged in. I do this all the time with my gaming laptop.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
#5
(05-10-2019, 03:48 AM)pandubz Wrote: Chances are it is an issue with the power saving modes that Nvidia GPUs on laptops utilize. A few things to check on:

- Windows Power Plan: Make sure it is High Performance
- Make sure your Surface Book is plugged in to AC power (if GeForce Experience is installed)
- Check temperatures, if your laptop is running too hot, it will start to throttle down

Also keep in mind, PCSX2 1.2 is several orders of magnitude less accurate (and hence less performance hungry) so this is likely why you are seeing better performance, regardless of any power saving modes your laptop may be in. But even that aside, an i7-6600U and GTX 965m are not the strongest hardware pair and may simply be underpowered.

I have it in high performance and plugged in. It's also not warm! hmm

(05-10-2019, 06:08 AM)vsub Wrote: Nvidia experiene have an option to limit most games to 40fps which is around 85-90%
I think the option was called Whisper

Unfortunately that feature is not able to be used with 965m :/

(05-10-2019, 06:14 AM)gtgamer468 Wrote: There's also Battery Boost. It caps frames to 30 per second by default, but can be increased up to full 60. However, even at full 60, it would be unstable performance in battery mode. As pandubz said, it's better to run the emulator plugged in. I do this all the time with my gaming laptop.

I always play plugged in. I always have it at the highest (60) but maybe I should move it down? I thought this would be worse since it favors the battery (which shouldnt matter plugged in)
#6
Quote:C:\Users\Taylo
\Downloads\x emu\Playstation 2\Biohazard
- Outbreak - File 2 (Japan)\Biohazard -
Outbreak - File 2 (Japan).iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)